IPv4 Outage
Incident Report for AS62997
Resolved
IPv4 access has been resolved.
Posted Oct 10, 2021 - 03:34 UTC
Monitoring
IPv4 access has been restored we will keep monitoring to make sure all filtering is correct.
Posted Oct 08, 2021 - 02:05 UTC
Identified
Access to the Fremont Network via IPv4 is currently down. This is only affecting the IPv4 network. We are working with our IP provider and Transit provider to bring back online.
Posted Oct 08, 2021 - 01:10 UTC
This incident affected: AS62997-Fremont Main Router.